giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jakob Homan <jgho...@gmail.com>
Subject Re: Dropping 0.20.x support?
Date Wed, 06 Jun 2012 13:27:40 GMT
It's certainly worth getting a survey of this.  With the new RPC we're
munging mainly for the differences between 0.20 and 1+.  If we drop
0.20 we can probably stop munging pretty quickly.

On Wed, Jun 6, 2012 at 6:13 AM, Paolo Castagna
<castagna.lists@googlemail.com> wrote:
> Sebastian Schelter wrote:
>> AFAIK 0.20.x is the current stable version most people run on, so I
>> think it would not be a good idea...
>
> Are those 'most people' using Giraph too? Or, not?
> If they are, they should/could reply to this email and say so. :-)
>
> Paolo
>
>>
>> sebastian
>>
>>
>>
>> On 06.06.2012 14:58, Paolo Castagna wrote:
>>> Hi,
>>> (perhaps, a stupid question but...) would it be a problem dropping Giraph
>>> support for Hadoop v0.20.x?
>>>
>>> If this is possible, it might be possible to simplify the all munging situation
>>> and even get rid of it, which would simplify the life for some of developers
>>> and/or users who might want to create and submit a patch using an IDE (such as
>>> Eclipse, for example).
>>>
>>> Cheers,
>>> Paolo
>>
>

Mime
View raw message