giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gianmarco De Francisci Morales <g...@apache.org>
Subject Re: Problem starting Giraph
Date Thu, 24 May 2012 18:37:22 GMT
OK, this means that I am too tired to continue...

Thanks for saving my sanity :)

Cheers,
--
Gianmarco




On Thu, May 24, 2012 at 8:27 PM, Avery Ching <aching@apache.org> wrote:

> Looks like this is your error...
>
> Caused by: org.apache.hadoop.mapreduce.**lib.input.**InvalidInputException:
> Input path does not exist: hdfs://tiberiumtan-nn1.tan.**
> ygrid.yahoo.com:8020/user/**gdfm/implicit/implicit/flow-**all-giraph<http://tiberiumtan-nn1.tan.ygrid.yahoo.com:8020/user/gdfm/implicit/implicit/flow-all-giraph>
>        at org.apache.hadoop.mapreduce.**lib.input.FileInputFormat.**
> listStatus(FileInputFormat.**java:235)
>        at org.apache.hadoop.mapreduce.**lib.input.FileInputFormat.**
> getSplits(FileInputFormat.**java:252)
>        at org.apache.giraph.lib.**TextVertexInputFormat.**getSplits(**
> TextVertexInputFormat.java:**120)
>        at org.apache.giraph.graph.**BspServiceMaster.**
> generateInputSplits(**BspServiceMaster.java:229)
>
>
> Avery
>
>
> On 5/24/12 10:36 AM, Gianmarco De Francisci Morales wrote:
>
>> Hi,
>>
>> I have a problem in launching a large Giraph job.
>> The same code works for a small number of workers, but when I try to get
>> more I get the stack trace attached.
>> I assume it must be some kind of inter machine communication problem.
>> Is it a know issue by any chance?
>>
>> Thanks,
>>
>> --
>> Gianmarco
>>
>>
>>
>

Mime
View raw message