giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maja Kabiljo (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-991) Update versions of guava and swift
Date Thu, 05 Feb 2015 03:29:34 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-991?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14306569#comment-14306569
] 

Maja Kabiljo commented on GIRAPH-991:
-------------------------------------

The issue name should be fixed, we ended up just updating swift version. Can that cause any
issues?

> Update versions of guava and swift
> ----------------------------------
>
>                 Key: GIRAPH-991
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-991
>             Project: Giraph
>          Issue Type: Improvement
>            Reporter: Sergey Edunov
>            Assignee: Sergey Edunov
>
> Giraph depends on old versions of guava and swift.
> We should update facebook-swift to 0.14 and guava to 18.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message