giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Kabiljo (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GIRAPH-987) Improve naming for ReduceOperation
Date Fri, 16 Jan 2015 23:25:35 GMT

     [ https://issues.apache.org/jira/browse/GIRAPH-987?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Igor Kabiljo updated GIRAPH-987:
--------------------------------
    Priority: Minor  (was: Major)

> Improve naming for ReduceOperation
> ----------------------------------
>
>                 Key: GIRAPH-987
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-987
>             Project: Giraph
>          Issue Type: Improvement
>            Reporter: Igor Kabiljo
>            Priority: Minor
>
> reduceSingle/reducePartial can be slightly confusing.
> Also OnSameReduceOperation should be named better



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message