giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Kabiljo (JIRA)" <>
Subject [jira] [Created] (GIRAPH-987) Improve naming for ReduceOperation
Date Fri, 16 Jan 2015 23:25:35 GMT
Igor Kabiljo created GIRAPH-987:

             Summary: Improve naming for ReduceOperation
                 Key: GIRAPH-987
             Project: Giraph
          Issue Type: Improvement
            Reporter: Igor Kabiljo

reduceSingle/reducePartial can be slightly confusing.
Also OnSameReduceOperation should be named better

This message was sent by Atlassian JIRA

View raw message