giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Kabiljo (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-965) Improving and adding reducers
Date Tue, 02 Dec 2014 01:18:12 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-965?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14230799#comment-14230799
] 

Igor Kabiljo commented on GIRAPH-965:
-------------------------------------

[~cmartella] - check out GIRAPH-939 

> Improving and adding reducers
> -----------------------------
>
>                 Key: GIRAPH-965
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-965
>             Project: Giraph
>          Issue Type: Improvement
>            Reporter: Igor Kabiljo
>            Priority: Minor
>
> adding common reducers - Max/Min/Sum Reducer. As you can see - no code duplication
> adding NumericTypeOps functions to support the above
> added Varint encoding class
> renaming registerReduce -> registerReducer



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message