giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergey Edunov <edu...@gmail.com>
Subject Cleanup the list of supported hadoop versions.
Date Mon, 11 Aug 2014 17:19:40 GMT
Hi Giraph Devs,

I just created JIRA ticket
(https://issues.apache.org/jira/browse/GIRAPH-940) and want to start
discussion on the list of supported hadoop versions.

I noticed recently that we support some really old hadoop versions and
I tried to compile clean Giraph checkout with all available profiles
and found that it does not even compile under some of them.

Should we support that many profiles? Can we remove some of them?
Removing some of these profiles will definitely make further
development easier.

Please, let me know what do you think?


Regards,
Sergey Edunov

Mime
View raw message