giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Reisman" <initialcont...@gmail.com>
Subject Re: Review Request 17646: GIRAPH-841: fix missing munge symbols error for non-munge-using profiles
Date Sun, 09 Feb 2014 18:35:12 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/17646/#review34033
-----------------------------------------------------------

Ship it!


Looks good to me, good call. +1

- Eli Reisman


On Feb. 4, 2014, 7:09 a.m., Eugene Koontz wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/17646/
> -----------------------------------------------------------
> 
> (Updated Feb. 4, 2014, 7:09 a.m.)
> 
> 
> Review request for giraph.
> 
> 
> Repository: giraph-git
> 
> 
> Description
> -------
> 
> A simple fix is to globally define munge.symbols to a value that is never used otherwise,
e.g. "NO_MUNGE_SYMBOLS". This will be overridden by profiles that need munge.symbols to be
set to a specific value.
> 
> 
> Diffs
> -----
> 
>   pom.xml efad0de 
> 
> Diff: https://reviews.apache.org/r/17646/diff/
> 
> 
> Testing
> -------
> 
> Successfully runs mvn -P2.2.0 test and mvn test (default profile of Hadoop 0.20.203).
> 
> 
> Thanks,
> 
> Eugene Koontz
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message