giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eli Reisman <apache.mail...@gmail.com>
Subject Re: Hadoop 0.23 builds failing due to "No test report files were found. Configuration error?"
Date Thu, 11 Oct 2012 16:51:38 GMT
I think Hyunsik was working on this before?

On Wed, Oct 10, 2012 at 5:42 PM, Eugene Koontz <ekoontz@hiro-tan.org> wrote:

> Hi Fellow Giraphers,
>
> I noticed a strange error that is making our Hadoop 0.23 build fail on
> jenkins, even though "mvn verify" passes.
>
> https://builds.apache.org/job/**giraph-trunk-hadoop-0.23/93/**console<https://builds.apache.org/job/giraph-trunk-hadoop-0.23/93/console>
>
> It says:
>
> ..snip..
>
> [INFO] Exclude: **/.classpath
> [INFO] Exclude: **/.settings/**
> [INFO] Exclude: .arcconfig
> [INFO] ------------------------------**------------------------------**
> ------------
> [INFO] BUILD SUCCESS
> [INFO] ------------------------------**------------------------------**
> ------------
> [INFO] Total time: 2:31.369s
> [INFO] Finished at: Wed Oct 10 23:51:30 UTC 2012
> [INFO] Final Memory: 46M/356M
> [INFO] ------------------------------**------------------------------**
> ------------
> Recording test results
> No test report files were found. Configuration error?
> Build step 'Publish JUnit test result report' changed build result to
> FAILURE
> Finished: FAILURE
>
>
> I'm not sure who is working on configuring our jenkins stuff but I could
> help, if needed. It works great in general, this is just a small config
> setting that someone with admin access needs to change, I'm sure.
>
> Thanks,
> Eugene
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message