giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Reisman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-315) giraph-site.xml isn't read on time
Date Mon, 03 Sep 2012 17:23:07 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-315?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13447358#comment-13447358
] 

Eli Reisman commented on GIRAPH-315:
------------------------------------

Actually I'm not sure. When I run the tests I do not set the -Dprop.mapred.job.tracker, what
are you setting it to? I'd like to know whats up with the interactions between our Configuration
objects and the static block that loads the resources in more detail anyway so I'd be interested
to reproduce this problem myself. Thanks!

                
> giraph-site.xml isn't read on time
> ----------------------------------
>
>                 Key: GIRAPH-315
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-315
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Maja Kabiljo
>            Assignee: Maja Kabiljo
>            Priority: Trivial
>         Attachments: GIRAPH-315.patch
>
>
> While running some tests I noticed that on the master I get different values of some
configuration parameters in the beginning of the execution than later on. It turned out that
giraph-site.xml gets added as default resource a bit later than it should.
> This only happens when running tests.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message