giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Reisman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-315) giraph-site.xml isn't read on time
Date Sat, 08 Sep 2012 17:12:07 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-315?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13451368#comment-13451368
] 

Eli Reisman commented on GIRAPH-315:
------------------------------------

I have not run in pseudo for many months but I will be going back to my home rig very soon
as school begins and will try it again. Back then I did "mvn verify" always, but Giraph has
changed a lot since then and we'll see what happens when I get home! It would not be good
if this is happening to people so if it is happening we should probably get this in ASAP.
Is this still happening to you?

                
> giraph-site.xml isn't read on time
> ----------------------------------
>
>                 Key: GIRAPH-315
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-315
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Maja Kabiljo
>            Assignee: Maja Kabiljo
>            Priority: Trivial
>         Attachments: GIRAPH-315.patch
>
>
> While running some tests I noticed that on the master I get different values of some
configuration parameters in the beginning of the execution than later on. It turned out that
giraph-site.xml gets added as default resource a bit later than it should.
> This only happens when running tests.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message