giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Reisman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-315) giraph-site.xml isn't read on time
Date Wed, 29 Aug 2012 23:07:07 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-315?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13444513#comment-13444513
] 

Eli Reisman commented on GIRAPH-315:
------------------------------------

No just "mvn verify" etc. but I have noticed in some tests a GiraphJob is all thats needed
to make the test run and yet require Configuration to work so I'm assuming thats why it appears
twice? I have had some trouble getting the conf to work right in GIRAPH-312 and I'm definitely
going to read a bit more Hadoop code to try to understand this interaction better. I have
been doing that anyway in searching for an answer to the strange behavior of Configuration/JobConf
in GIRAPH-214 also so if I find anything interesting I'll post it here. Let me know if you
find anything as well. I will try the test with your options and see if I can recreate the
problem also.

                
> giraph-site.xml isn't read on time
> ----------------------------------
>
>                 Key: GIRAPH-315
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-315
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Maja Kabiljo
>            Assignee: Maja Kabiljo
>         Attachments: GIRAPH-315.patch
>
>
> While running some tests I noticed that on the master I get different values of some
configuration parameters in the beginning of the execution than later on. It turned out that
giraph-site.xml gets added as default resource a bit later than it should.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message