giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Avery Ching <ach...@apache.org>
Subject Re: Using Review Board
Date Fri, 13 Jul 2012 20:50:33 GMT
Hi guys,

I have replicated the same problem and filed a task on INFRA to help us.

https://issues.apache.org/jira/browse/INFRA-5046

Thanks for reporting the issue,

Avery

On 7/12/12 1:36 PM, Eli Reisman wrote:
> I use git so I'm not sure. I have heard IntelliJ is not good at generating
> patches for Giraph, and even IntelliJ pros like Jakob do that part at the
> command line.
>
> were you trying to upload into the repo or just upload a diff file to the
> JIRA page for 244?
>
> On Wed, Jul 11, 2012 at 4:13 AM, Alessandro Presta <alessandro@fb.com>wrote:
>
>> Hi all,
>>
>> I'm trying to create a review for GIRAPH-244, but I can't seem to
>> successfully upload the diff.
>>
>> I get: The file "
>> http://svn.apache.org/repos/asf/giraph/trunk/src/test/java/org/apache/giraph/graph/TestIntIntNullIntVertex.java"
>> (revision 1360122) was not found in the repository
>>
>> I tried generating the patch from IntelliJ or directly with "svn diff >
>> GIRAPH-244.patch" using svn 1.7.5.
>> I made sure that the base revision number was the same as the repo (being
>> shared among all Apache projects, it changes very frequently).
>> I tried putting "trunk" as base dir, "giraph/trunk", the full URL to the
>> repo and all possible substrings I can think of.
>>
>> Has anyone succeeded in adding a review lately?
>>
>> Alessandro
>>



Mime
View raw message