giraph-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@apache.org
Subject git commit: updated refs/heads/trunk to 0dab327
Date Thu, 05 Feb 2015 21:27:52 GMT
Repository: giraph
Updated Branches:
  refs/heads/trunk 226fa4bb4 -> 0dab32741


GIRAPH-990. Current trunk will build for hadoop 1.2.0 not 0.20.203 as stated by documentation


Project: http://git-wip-us.apache.org/repos/asf/giraph/repo
Commit: http://git-wip-us.apache.org/repos/asf/giraph/commit/0dab3274
Tree: http://git-wip-us.apache.org/repos/asf/giraph/tree/0dab3274
Diff: http://git-wip-us.apache.org/repos/asf/giraph/diff/0dab3274

Branch: refs/heads/trunk
Commit: 0dab32741a8882c6450e2a3ae9f3b778659f4bcf
Parents: 226fa4b
Author: Roman Shaposhnik <rvs@apache.org>
Authored: Tue Jan 27 09:45:06 2015 -0800
Committer: Roman Shaposhnik <rvs@apache.org>
Committed: Thu Feb 5 21:27:31 2015 +0000

----------------------------------------------------------------------
 CHANGELOG |  2 ++
 README    | 16 +++++++++++-----
 2 files changed, 13 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/giraph/blob/0dab3274/CHANGELOG
----------------------------------------------------------------------
diff --git a/CHANGELOG b/CHANGELOG
index b1817b6..331bed6 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,6 +1,8 @@
 Giraph Change Log
 
 Release 1.2.0 - unreleased
+  GIRAPH-990. Current trunk will build for hadoop 1.2.0 not 0.20.203 as stated by documentation
+
   GIRAPH-992: Zookeeper logs have too many NodeExists (edunov)
 
   GIRAPH-991: Update version of swift (edunov)

http://git-wip-us.apache.org/repos/asf/giraph/blob/0dab3274/README
----------------------------------------------------------------------
diff --git a/README b/README
index a2d5dc0..a17f5f5 100644
--- a/README
+++ b/README
@@ -36,20 +36,26 @@ Hadoop versions for use with Giraph:
 
 Secure Hadoop versions:
 
-- Apache Hadoop 0.20.203.0
+- Apache Hadoop 1 (latest version: 1.2.1)
 
   This is the default version used by Giraph: if you do not specify a
-profile with the -P flag, maven will use this version. You may also
-explicitly specify it with "mvn -Phadoop_0.20.203 <goals>".
+  profile with the -P flag, maven will use this version. You may also
+  explicitly specify it with "mvn -Phadoop_1 <goals>".
 
-- Apache Hadoop 1.0.2
+- Apache Hadoop 2 (latest version: 2.5.1)
 
-  You may tell maven to use this version with "mvn -Phadoop_1.0 <goals>".
+  This is the latest version of Hadoop 2 (supporting YARN in addition
+  to MapReduce) Giraph could use. You may tell maven to use this version
+  with "mvn -Phadoop_2 <goals>".
 
 - Apache Hadoop 0.23.1
 
   You may tell maven to use this version with "mvn -Phadoop_0.23 <goals>".
 
+- Apache Hadoop 0.20.203.0
+
+  You may tell maven to use this version with "mvn -Phadoop_0.20.203 <goals>".
+
 - Apache Hadoop Yarn with 2.2.0
 
   You may tell maven to use this version with "mvn -Phadoop_yarn -Dhadoop.version=2.2.0 <goals>".


Mime
View raw message