geronimo-xbean-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino (Closed) (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (XBEAN-192) xbean-spring bundle declared import on spring to be [2.5,3) which does not allow the bundle to work with spring 3.x
Date Mon, 07 Nov 2011 16:22:51 GMT

     [ https://issues.apache.org/jira/browse/XBEAN-192?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hiram Chirino closed XBEAN-192.
-------------------------------


Had to change issue type.
                
> xbean-spring bundle declared import on spring to be [2.5,3) which does not allow the
bundle to work with spring 3.x
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: XBEAN-192
>                 URL: https://issues.apache.org/jira/browse/XBEAN-192
>             Project: XBean
>          Issue Type: Bug
>            Reporter: Hiram Chirino
>            Assignee: Hiram Chirino
>             Fix For: 3.9
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message