geronimo-xbean-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Blevins (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (XBEAN-185) XBean Finder is not Java 5 compatible
Date Tue, 06 Sep 2011 21:07:09 GMT

     [ https://issues.apache.org/jira/browse/XBEAN-185?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Blevins closed XBEAN-185.
-------------------------------

       Resolution: Fixed
    Fix Version/s: 3.9
         Assignee: Robert Handschmann

Thanks, Robert and Peter!

> XBean Finder is not Java 5 compatible
> -------------------------------------
>
>                 Key: XBEAN-185
>                 URL: https://issues.apache.org/jira/browse/XBEAN-185
>             Project: XBean
>          Issue Type: Bug
>          Components: bundleutils, finder
>            Reporter: Robert Handschmann
>            Assignee: Robert Handschmann
>            Priority: Minor
>             Fix For: 3.9
>
>         Attachments: xbean-185.patch, xbean-185.patch
>
>   Original Estimate: 2h
>  Remaining Estimate: 2h
>
> During our first Hackergarten in Vienna with Mark Struberg
> after checkout of the XBean sources we found sourcecode targeted at Java 6.
> E.g. String.isEmpty, @Override of interface methods, dependency to javax.annotations.PostConstruct.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message