geronimo-xbean-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <j...@apache.org>
Subject [jira] Commented: (XBEAN-94) Need newest qdox version.... existing one freaks out on <.
Date Mon, 01 Oct 2007 08:16:51 GMT

    [ https://issues.apache.org/jira/browse/XBEAN-94?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12531436
] 

David Jencks commented on XBEAN-94:
-----------------------------------

I changed trunk in rev 580887.  I'm confused about what version trunk is at, leaving it open
in case we need to apply to a branch as well.

> Need newest qdox version.... existing one freaks out on <.
> ----------------------------------------------------------
>
>                 Key: XBEAN-94
>                 URL: https://issues.apache.org/jira/browse/XBEAN-94
>             Project: XBean
>          Issue Type: Bug
>          Components: maven-plugin
>    Affects Versions: 3.1
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 3.2
>
>
> Qdox 1.6.1 can't handle x < y in field initializations.  1.6.3 can.  Apache ds needs
this :-)

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message