geronimo-xbean-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: [vote] support building with 1.4?
Date Tue, 03 Oct 2006 18:46:39 GMT
+1 to drop JDK 1.4 at build time.

IIRC, I raised the issue just before releasing 2.6.
The problem was with the integration of qdox 1.6
which has unfortunately been compiled using JDK 5.

Note that unless I missed something, the 2.6 release
(but some modules and qdox parsing) should be fully
compatible with JDK 1.4 at runtime.


On 10/3/06, Dain Sundstrom <dain@iq80.com> wrote:
> I assumed we had dropped support for building with 1.4 since the
> build doesn't work with it anymore, but David Jencks points out we do
> have a 1.4 and 1.5 profile.  Let's vote on it  :)
>
> Do we want to support 1.4 for building anymore?
>
>
> -dain
>
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message