geronimo-xbean-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dain Sundstrom <d...@iq80.com>
Subject Re: Classloading branch
Date Mon, 21 Aug 2006 18:27:50 GMT
I prefer we don't use a plural for a module or package name, so how  
about we call the module xbean-classloader?

-dain

On Aug 20, 2006, at 12:13 PM, Guillaume Nodet wrote:

> Should the xbean-classloaders module have a package named
>   org.apache.xbean.classloaders
> instead of keeping the old one
>   org.apache.xbean.server.classloader
>
> It would break compatibility, but if it deserved a new module ...
>
> On 8/20/06, Alan D. Cabrera <list@toolazydogs.com> wrote:
>> Alan D. Cabrera wrote:
>> > I'm going to take a crack at breaking out the classloading code  
>> into a
>> > separate module.  Should be simple enough.
>> >
>> > I'll solicit comments when I'm done and we can do an RTC vote
>> > afterwards, if all goes well.
>> >
>> Done, xbean/branches/classloader.  Comments anyone?
>>
>>
>> Regards,
>> Alan
>>
>>
>>
>
>
> -- 
> Cheers,
> Guillaume Nodet


Mime
View raw message