geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From arcy <rc...@pobox.com>
Subject Installing the geronimo eclipse plugin
Date Sat, 14 Feb 2015 03:50:38 GMT
I am attempting to follow an online tutorial that instructs me to use Apache
Geronimo, eclipse, and OpenJPA jars.  When I attempt to add a Geronimo v2.2
Server Adapter to my (Helios) eclipse, as indicated, I get a message
"Missing requirement: Geronimo v2.2 Server Adapter 2.2.1
(org.apache.geronimo.v22.feature,feature.group 2.2.1) requires
'org.apache.geronimo.st.core [2.2.1]' but it could not be found.

I've been trying to figure out what I should download and where I should put
it, without success.  Several of the links on the apache site that purport
to lead to downloads of things for v2.2 are broken.  

Does someone happen to know whether I've got version problems, or where I
can get the things I need for this installation?  I am not using Maven, and
would rather not have to backtrack to concoct a Maven project for doing my
sample project if I can help it.



--
View this message in context: http://apache-geronimo.328035.n3.nabble.com/Installing-the-geronimo-eclipse-plugin-tp3988772.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message