geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Huntly <kmhun...@gmail.com>
Subject Re: Regarding steps for deploying web application in appache geronimo server
Date Sat, 03 Jan 2015 16:17:14 GMT
What is the error you're getting

________________________________________________

Kevin Huntly
79 Aurora Drive
Cheektowaga, NY 14215
Email: kmhuntly@gmail.com
Cell: (716) 341-5669
LinkedIn: http://www.linkedin.com/in/kevinhuntly
________________________________________________

-----BEGIN GEEK CODE BLOCK-----
Version: 1.0
GCS/IT d+ s a C++ UL+++$ P+(++) L+++ E---
W+++ N+ o K(+) w--- O- M-- V-- PS+ PE Y(+)
PGP++(+++) t+ 5-- X-- R+ tv+ b++  DI++ D++
G++ e(+) h--- r+++ y+++*
------END GEEK CODE BLOCK------
On Jan 3, 2015 10:49 AM, "Susil Manohar Sahoo" <susil.manohar@gmail.com>
wrote:

> Hi
>
> I am unable to deploy the war in geronimo app server.
>
> I am using *geronimo-web.xml *as below
>
> <?xml version="1.0" encoding="UTF-8" standalone="no"?>
> <web:web-app xmlns:app="
> http://geronimo.apache.org/xml/ns/j2ee/application-2.0" xmlns:bp="
> http://www.osgi.org/xmlns/blueprint/v1.0.0" xmlns:client="
> http://geronimo.apache.org/xml/ns/j2ee/application-client-2.0"
> xmlns:conn="http://geronimo.apache.org/xml/ns/j2ee/connector-1.2"
> xmlns:dep="http://geronimo.apache.org/xml/ns/deployment-1.2" xmlns:ejb="
> http://openejb.apache.org/xml/ns/openejb-jar-2.2" xmlns:jaspi="
> http://geronimo.apache.org/xml/ns/geronimo-jaspi" xmlns:log="
> http://geronimo.apache.org/xml/ns/loginconfig-2.0" xmlns:name="
> http://geronimo.apache.org/xml/ns/naming-1.2" xmlns:pers="
> http://java.sun.com/xml/ns/persistence" xmlns:pkgen="
> http://openejb.apache.org/xml/ns/pkgen-2.1" xmlns:sec="
> http://geronimo.apache.org/xml/ns/security-2.0" xmlns:web="
> http://geronimo.apache.org/xml/ns/j2ee/web-2.0.1">
>     <dep:environment>
>         <dep:moduleId>
>             <dep:groupId>sample.web.application</dep:groupId>
>             <dep:artifactId>SampleApplication</dep:artifactId>
>             <dep:version>1.0</dep:version>
>             <dep:type>war</dep:type>
>         </dep:moduleId>
>     </dep:environment>
>     <web:context-root>/HelloTest</web:context-root>
> </web:web-app>
>
>
> ​But the url:
> localhost:8080/HelloTest
>
> is getting error.
>
> Please guide me the step by step procedure for run an demo application in
> eclipse;
> am already config all the server details in eclipse.
> ​
>
> --
> Best Regards
> ----------------------
> Susil Manohar sahoo
> mob no:- +91-8149805798
> ph no:-  +91-20 4016 8139
>
>

Mime
View raw message