geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fredrik Jonson <fred...@jonson.org>
Subject Does Geronimo 2.1.8 run on JDK 1.7?
Date Fri, 15 Mar 2013 14:21:02 GMT
Hi,

As Oracle has declared End Of Public Updates for JDK 1.6, I now
find myself wondering if I can run Geronimo jetty-6 version 2.1.8
on Oracle JDK 1.7.

There is a issue open about the keystore GERONIMO-6440, apart
from that I can't find any objections, comments or known gotchas?

-- 
Fredrik Jonson


Mime
View raw message