geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject Re: Geronimo 3.0 backward compatibility for JEE 5 component
Date Tue, 05 Feb 2013 08:17:00 GMT
Think you could ship the JSF 1.2 libraries in your application, also
configure the property -Dorg.apache.geronimo.jsf.support=false disable
server processing while starting the server.


2013/2/5 zilinchen <zilinchen@yahoo.com>

> Is Geronimo 3.0 backward compatibility for JEE 5 component?
>
> such as web component JSP2.1/Servlet2.5 with MyFace 1.2.x implementation
> (JSF 1.2)
>
> We have a web component works well on Geronimo 2.1, and looking for move it
> to Geronimo 3.0.
> As we have a third party library is based on JSF1.2 and can't be upgrade,
> So
> how can we deploy this JEE 5 component on 3.0 without upgrade JSF/JSP spec?
>
>
>
>
>
> --
> View this message in context:
> http://apache-geronimo.328035.n3.nabble.com/Geronimo-3-0-backward-compatibility-for-JEE-5-component-tp3986278.html
> Sent from the Users mailing list archive at Nabble.com.
>



-- 
Ivan

Mime
View raw message