geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Murray <tom_mur...@glimmerpoint.net>
Subject Re: Geronimo 3.0 db2 9.7 datasource
Date Mon, 03 Dec 2012 19:14:03 GMT
When I deleted the copied repository entries and used the console import, it worked ok.  Followed
the post I found since I am totally new to Geronimo.  Now after finally getting a minimal
app to run, I continually get out of memory errors.  Any thoughts?  I am using the db2 xa
datasource.

 
Have a great day!
Tom Murray

Glimmer Point Technologies, LLC
Cell 860 681-1313
Voice/Fax 860 426-8680 (Fax call first)



________________________________
 From: Ivan <xhhsld@gmail.com>
To: user@geronimo.apache.org; Tom Murray <tom_murray@glimmerpoint.net> 
Sent: Sunday, December 2, 2012 10:50 AM
Subject: Re: Geronimo 3.0 db2 9.7 datasource
 

Hmm, one possible reason is that, you may not copy the repository entries to G3's repository
directly, as all the jar files are required to be bundles. Could you try to deploy the driver
into the repository with admin console ?


2012/11/29 Tom Murray <tom_murray@glimmerpoint.net>

I have been unable to create this database pool from console or cmd in G3.
>
>I installed G2.2.1 and physically copied the repository entries to its repository and
it worked in 2.2.1 first time.
>
>In G3 it cannot load a class, DB2XADataSource.class .  Not an issue in G2.2.1
>
>I am on Win7 Pro 64bit.
>
>Any ideas would be helpful.
>
> 
>
>Have a Great Day!
>
>Tom Murray


-- 
Ivan
Mime
View raw message