geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Unable to create Datasource
Date Fri, 18 May 2012 12:07:33 GMT

On May 18, 2012, at 1:17 AM, sai charan wrote:

> Hello,
> 
> I am currently using java version "1.4.2_03"... Is it compatible with Geronimo 2.0.1
version. or else could you tell me for the java version "1.4.2_03" which version of Geronimo
should be installed, and also i want the sql server 2005 that should connect and configured
to Geronimo…

You'll want a Java 5 runtime. All of 2.0 testing and TCK were on Java 5. You may be able to
do some things with 1.4, but you'll eventually run into problems.

See http://svn.apache.org/repos/asf/geronimo/server/tags/2.0.2/RELEASE_NOTES-2.0.2.txt (looks
like it wasn't included in the binary distribution).

--kevan
Mime
View raw message