geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Apache | Wal-Mart Application Migration to Windows 7
Date Sat, 19 Nov 2011 22:48:12 GMT

On Nov 18, 2011, at 7:25 PM, Gunjan Paliwal - Vendor wrote:

> Hello,
>  
> I am part of the Windows 7 Application Compatibility team at Wal-Mart.  Wal-Mart is currently
in the process of migrating to Windows 7 and our team is gathering information on compatibility
of vendor supported applications in the Windows 7 environment.  We have identified some applications
whose vendor is Apache and would like information from you if these applications are Windows
7 64-bit compatible and if not, whether there is a compatible upgrade available.
>  
> We got your contact information from the Apache website. If you are unable to provide
the information we have requested, please direct us to the person we can contact for this.
Please find below list of applications that we need information on.  We would like to have
this information in 2 days. 
>  
> Your anticipated cooperation is greatly appreciated.
>  
> Please fill the details in below table
> Application Name	Application Version	IS application Windows 7 64-bit Compatible	Is there
Any Win7 64 bit Compatible Upgrade Available, if yes what is the version	Is this Win7 64 bit
compatible version supported by you in future	Comments
> GeronimoWebServer	2.1.7	 	 	 	 
> GeronimoWebServer	2.1.6	 	 	 	 
> GeronimoWebServer	2.1.4	 	 	 	 
> GeronimoWebServer	2.1.3	 	 	 	 
>  
>  
> Please send your response to win7@email.wal-mart.com (Reply to all)

Hi Gunjan,
The Apache Software Foundation is not a vendor. For information about the ASF, see http://www.apache.org/foundation/

I'm not aware of any issues running Apache Geronimo on Windows 7 64-bit. However, the Geronimo
project does not make any compatibility claims.

--kevan
Mime
View raw message