Hi John Xiao,

 

I’m happy to try running with a “Nightly Build” to establish whether it will deploy EAR’s to G2.2.1 on my Mac.

 

However I’m not sure how to install from the nightly directory you have specified?

 

For my use, I’m now using the previous GEP version against G2.2.1 and it’s working fine.

 

Kind Regards,

 

Steve

 

From: Yi Xiao [mailto:xiaoyijhondevelop@gmail.com]
Sent: 26 September 2011 14:05
To: user@geronimo.apache.org
Subject: Re: GEP 3.0 and Geronimo 2.2.1

 

Now the GEP is a sub project of Geronimo, so maybe it not makes sense to release separated from Geronimo, however, we supply an nightly version at: http://people.apache.org/builds/geronimo/eclipse/nightly/, it will provide the new features continuously!

On Mon, Sep 26, 2011 at 2:57 PM, KHAksnes <khaksnes@gmail.com> wrote:

Yes, one of the the problems with GEP 3.0-M2 is that it announces itself as "
Geronimo v3.0 server adapter" version 3.0.0 on the Eclipse update site. Due
to this it is very easy to install it by mistake. The update site should
probably be reorganized separating milestone versions from released
versions. Loosening the ties between GEP releases and Geronimo releases
would probably be a good idea as GEP might need to be updated due to changes
in Eclipse as well as in Geronimo.

--
View this message in context: http://apache-geronimo.328035.n3.nabble.com/GEP-3-0-and-Geronimo-2-2-1-tp3343506p3368427.html

Sent from the Users mailing list archive at Nabble.com.



 

--
Best regards!

 

                                                                                            John Xiao