geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yi Xiao <xiaoyijhondeve...@gmail.com>
Subject Re: GEP 3.0 and Geronimo 2.2.1
Date Fri, 23 Sep 2011 03:27:07 GMT
Hi Steve,

I try the latest GEP3.0(under 3.6SR2) and use the Geronimo2.2.1 server to
create a EAR which contains a web project and an EJB project, it works fine.
Could you pls let me know the detail of your environment, such as OS, 32/64
bit, the jdk version. By the way, the GEP3.0 is not release now, where you
get it?

Thx~

On Sat, Sep 17, 2011 at 9:42 AM, Steve Higham <steve@sjlt.co.uk> wrote:

> I’ve managed to install the GEP plugin on Eclipse Hellios and Indigo to
> manage a Geronimo 2.2.1 Server.****
>
> ** **
>
> In each case the server could be started and stopped. However the GEP takes
> no action when the user requests a deployment. No exceptions, no error
> messages but unfortunately no deployments L****
>
> ** **
>
> I’ve gone back to GEP 2.2.1 now and my EAR’s are deploying again.****
>
> ** **
>
> Kind Regards,****
>
> ** **
>
> Steve****
>
> ** **
>
> Steve Higham****
>
> ** **
>
>  ****
>



-- 
Best regards!


               John Xiao

Mime
View raw message