geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From KHAksnes <khaks...@gmail.com>
Subject Re: GEP 3.0 and Geronimo 2.2.1
Date Mon, 26 Sep 2011 06:57:13 GMT
Yes, one of the the problems with GEP 3.0-M2 is that it announces itself as "
Geronimo v3.0 server adapter" version 3.0.0 on the Eclipse update site. Due
to this it is very easy to install it by mistake. The update site should
probably be reorganized separating milestone versions from released
versions. Loosening the ties between GEP releases and Geronimo releases
would probably be a good idea as GEP might need to be updated due to changes
in Eclipse as well as in Geronimo. 

--
View this message in context: http://apache-geronimo.328035.n3.nabble.com/GEP-3-0-and-Geronimo-2-2-1-tp3343506p3368427.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message