geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject Re: Class not found exception when installing database driver (postgres)
Date Fri, 05 Aug 2011 14:33:04 GMT
Hi, I just tried the latest snapshot, the driver is successfully converted
to OSGi bundle, but it is failed to start due to the invalid version. I
updated the driver properties file to make the artifact id more compatible
with OSGi version format.
http://svn.apache.org/viewvc/geronimo/site/trunk/docs/driver-downloads.properties?view=diff&r1=1154235&r2=1154236&pathrev=1154236,
and it works for me locally.
It might take time to sync the changes to Geronimo web site location
http://geronimo.apache.org/driver-downloads.properties, you might tried it
later or install the driver manually.

2011/8/5 horowitzathome <georg.nozicka@nozicka.at>

> Okay, I downloaded
> geronimo-tomcat7-javaee6-3.0-20110805.060355-254-bin.tar.gz and tried it
> out
> with the same scenario as described in my first post, but I still get the
> same error. I don't know, either the fix did not make it to this snapshot
> or
> the fix does not work as expected.
>
> Georg
>
> --
> View this message in context:
> http://apache-geronimo.328035.n3.nabble.com/Class-not-found-exception-when-installing-database-driver-postgres-tp3222140p3227972.html
> Sent from the Users mailing list archive at Nabble.com.
>



-- 
Ivan

Mime
View raw message