geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Higham" <st...@sjlt.co.uk>
Subject Problems with Geronimo 3.0 and Hibernate
Date Sun, 31 Jul 2011 11:25:19 GMT
I'm trying to port a web app using Hibernate from Geronimo 2.x to 3.0. I
have the 3.0 Geronimo build and the 3.0 GEP installed and everything's
working fine.

 

However my application needs to access the packages
org.apache.geronimo.gbean and org.apache.geronimo.kernel for the Transaction
Manager Lookup method required by Hibernate integration. This builds fine
when connected to a 2.x server but Eclipse is flagging a "Import . cannot be
resolved" error when the runtime is set to Geronimo 3.0. Which jar contains
these interfaces / classes?

 

Any help appreciated J

 

Steve

 

Steve Higham

 

 


Mime
View raw message