geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: ERROR [AbstractEncryption] Unable to decrypt
Date Thu, 26 May 2011 03:18:48 GMT

On May 25, 2011, at 9:56 PM, michael.peterson wrote:

> Ok...I think I see what was happening. 
> 
> When I first installed and tried to run "geronimo.sh run" I didn't 
> have JAVA_HOME set. it failed with a bunch of messages. Then I 
> realized that problem and set JAVA_HOME...but it looks like that time 
> the property files have already been rewritten and the install 
> corrupted. I didn't realize it was happening at the time of 
> course...but since the new install was working I tried to redo the 
> step to get to that broken state. The only way I could achieve that 
> was to remove the JAVA_HOME and try and run geronimo. 
> 
> Does that make sense to you? 

Very nice. That could make a lot of sense. Definitely something to investigate. 

> 
> Anyways...I think I'm past this problem and can start trying to get 
> the actual application running now. Please let me know if you have any 
> additional questions for me. 

Great. 

Michael,
Many thanks for helping to chase this down. It seems some prudent checks to avoid this situation
are needed 

Thanks!

--kevan


Mime
View raw message