Apache Geronimo v3.0 Server Adapter is backward compatible, that is it will work with Geronimo server v3.0, v2.2.x, v2.1.x. v1.1.x.

I reported your finding as https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-722.  You may try the fix for GERONIMODEVTOOLS-722 by building Geronimo v3.0 Server Adapter from the source.

On Fri, Mar 11, 2011 at 1:10 PM, burn-x <kashoux@gmail.com> wrote:
Hi!

That did the trick.  I downloaded Apache Geronimo 3.0-M1 (jetty) and used
that instead.  Works as expected.

I guess the Apache Geronimo v3.0 Server Adapter is not backward compatible.

Thanks a lot :)

Burn-X

--
View this message in context: http://apache-geronimo.328035.n3.nabble.com/Deploy-application-in-Eclipse-get-blank-page-tp2659194p2663631.html
Sent from the Users mailing list archive at Nabble.com.



--
Best regards,

Han Hong Fang (Janet)
hanhongfang AT apache.org