geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dsh <daniel.hais...@googlemail.com>
Subject Re: Geronimo 2.2 with Tomcat 7?
Date Tue, 29 Mar 2011 13:43:42 GMT
Martin,

may I ask whether your publishing system (which one) is  "real" Java
EE app or an app that only relies on Java Servlets and Java
ServerPages? In the latter case your application would probably only
require Tomcat.

Cheers
Daniel

On Tue, Mar 29, 2011 at 2:30 PM, Martin Storch <m.storch@stud.fh-sm.de> wrote:
> Hi there,
>
> I would like to update my publishing system and have heard that Geronimo
> 2.2 doesn't work with Tomcat 7.0, just with Tomcat 6.x. Is that true?
>
> When I just install the Geronimo Framework, how can I connect that with (a
> separate) Tomcat-Installation?
> Do I still need Tomcat when Geronimo is installed? Where is the difference
> between those programs.
>
> And finally, when will Geronimo 3.0 be done?
>
> Thanks and have a nice day,
> Martin Storch
>

Mime
View raw message