geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hmmm <paul.caff...@gmail.com>
Subject Re: Incorrect level of org.omg.CORBA classes found.
Date Fri, 31 Dec 2010 22:33:46 GMT

Hi

I just wanted to post my experiences with this problem: 

First off I normally operate in a unix environment and the first thing I had
to do was re-install java in c:\progs to avoid the "space" problem in
c:\program files

That was number one (I think this is a geronimo / eclipse problem.)

Secondly I had to put the jars : 
yoko-rmi-spec-1.0.jar
yoko-spec-corba-1.0.jar
in JRE_HOME/lib/endorsed to avoid the error mentioned 

Hope this helps some other poor software developer.

Regards



-- 
View this message in context: http://apache-geronimo.328035.n3.nabble.com/Incorrect-level-of-org-omg-CORBA-classes-found-tp2116656p2174167.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message