Hi,

it's 3.0, I guess that's because I installed 3.0 first, then 2.2 ?

Thanks.

I don's see a way to uninstall 3.0, and i saw a note that says to reinstall eclipse (helios) first.


On Wed, Dec 1, 2010 at 10:35 AM, viola.lu [via Apache Geronimo] <[hidden email]> wrote:
Can you print out your eclipse, GEP version? Thanks in advance!


View message @ http://apache-geronimo.328035.n3.nabble.com/Deploying-source-code-using-geronimo2-2-eclipse-GEP-tp1996409p1996793.html
To unsubscribe from Deploying source code using geronimo2.2/eclipse/GEP, click here.



View this message in context: Re: Deploying source code using geronimo2.2/eclipse/GEP
Sent from the Users mailing list archive at Nabble.com.