geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From han hongfang <hanhongf...@gmail.com>
Subject Re: NullPointerException when publishing with Geronimo Eclipse Plugin v2.1.7
Date Mon, 13 Dec 2010 13:43:44 GMT
Thanks Martin for your information.

Let me try to find a Windows Vista 64 machine tomorrow, and try the scenario
again before turning back to you.

Another investigation is that let me try your projects in my environment,
can you attach your projects in the mail?


On Mon, Dec 13, 2010 at 9:04 PM, Martin Hejl <martin.hejl@guh-software.de>wrote:

> Hi Janet,
>
>
> han hongfang wrote:
>
>> Hi Martin,
>> Geronimo Eclipse Plugin 2.1.7 was tested successfully against this
>> senario before releaseing
>>
>> https://cwiki.apache.org/GMOxDOC21/5-minute-tutorial-on-enterprise-application-development-with-eclipse-and-geronimo.html
>> And I just double checked again with following environment, and can not
>> reproduce your exception.
>> 1. clean eclipse 3.6 SR1
>> 2. installed from http://www.apache.org/dist/geronimo/eclipse/updates/
>> 3. windows XP SP3
>> 4. Sun JDK 1.5.0_22
>> 5. Geronimo Server 2.1.7
>> Could you let us know your environment for problem investigation?
>>
>
> First try:
> 1. Clean "Eclipse IDE for Java EE Developers" 3.6.1 from
>
> http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/helios/SR1/eclipse-jee-helios-SR1-win32.zip
> 2. Geronimo Eclipse Plugin v2.1.7 installed from
>
>   http://www.apache.org/dist/geronimo/eclipse/updates/
> 3. Windows Vista 64 (running 32-Bit JDK)
> 4. Sun/Oracle JDK 1.6.0_23 (32-Bit)
> 5. Clean Geronimo Server 2.1.7, installed from
>
> http://www.apache.org/dyn/closer.cgi/geronimo/2.1.7/geronimo-tomcat6-javaee5-2.1.7-bin.zip
>
> Second try:
> 1. Clean "Eclipse Classic" 3.6.1 from
>
> http://www.eclipse.org/downloads/download.php?file=/eclipse/downloads/drops/R-3.6.1-201009090800/eclipse-SDK-3.6.1-win32.zip
> 2. Geronimo Eclipse Plugin v2.1.7 installed from
>
>   http://www.apache.org/dist/geronimo/eclipse/updates/
> 3. Windows Vista 64 (running 32-Bit JDK)
> 4. Sun/Oracle JDK 1.6.0_23 (32-Bit)
> 5. Clean Geronimo Server 2.1.7, installed from
>
> http://www.apache.org/dyn/closer.cgi/geronimo/2.1.7/geronimo-tomcat6-javaee5-2.1.7-bin.zip
>
> I've also tried both approaches using Sun/Oracle JDK 1.5.0_22 - with the
> same result.
>
> Switching back to version 2.1.6 of the eclipse plugin makes the error go
> away.
>
> Is there anything else I can try?
>
> Best regards,
> Martin
>



-- 
Best regards,

Han Hong Fang (Janet)
hanhongfang AT apache.org

Mime
View raw message