geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jbeck <surfer.m...@gmail.com>
Subject Re: Deploying source code using geronimo2.2/eclipse/GEP
Date Wed, 01 Dec 2010 07:00:14 GMT

I went from geronimo 3,  to geronimo 2.2 because of lack of documentation
and examples and tutorials, since I'm just getting starting with it.

But anyway, should eclipse->"run on server" automatically deploy the war
file (in 2.2), *that was my question*, because the other step was not even
IN the tutorial - or IS that step always required (select
project->export->deploy war)?

Thanks again,

Jeff

On Wed, Dec 1, 2010 at 1:42 PM, viola.lu [via Apache Geronimo] <
ml-node+1997393-1304581877-281080@n3.nabble.com<ml-node%2B1997393-1304581877-281080@n3.nabble.com>
> wrote:

> If you already install GEP 3.0 , no need to install 2.2.1 GEP again, it's
> backward compatibility.
> So try a clean GEP. Thanks.
>
> ------------------------------
>  View message @
> http://apache-geronimo.328035.n3.nabble.com/Deploying-source-code-using-geronimo2-2-eclipse-GEP-tp1996409p1997393.html
>
> To unsubscribe from Deploying source code using geronimo2.2/eclipse/GEP, click
> here<http://apache-geronimo.328035.n3.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=1996409&code=c3VyZmVyLm1hdWlAZ21haWwuY29tfDE5OTY0MDl8ODk2MTY5ODgw>.
>
>

-- 
View this message in context: http://apache-geronimo.328035.n3.nabble.com/Deploying-source-code-using-geronimo2-2-eclipse-GEP-tp1996409p1997432.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message