geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shailen <khichi.shailen...@gmail.com>
Subject Re: problem starting geronimo
Date Fri, 20 Aug 2010 09:41:11 GMT
  Its using SUN JVM 1.6.
I am upgrading JRE and would tell you the proceedings.

Regards,
Shailen (khichi.shailendra@gmail.com)
+91-9216020360
Mohali, Chandigarh - 160062


On Friday 20 August 2010 02:27 PM, Ivan wrote:
> Could you check that what is the actual JRE version in the log file 
> var/log/geronimo.log ?
> There should something like :
> INFO  [Log4jService]   JVM in use        = ****
>
> From the exception message, it seems that it is caused by JRE loads an 
> old jaxb 2.0 api.
> One solution is to upgrade the JRE on that machine, another solution 
> is to download the jaxb 2.1 api package and place it in the endorsed 
> directory, which is suggested by the exception message.
>
> 2010/8/20 Shailen <khichi.shailendra@gmail.com 
> <mailto:khichi.shailendra@gmail.com>>
>
>     I am also successful with jdk 1..6.0_13 on my personal machine.
>     Not able to figure out the problem with this machine.
>     Between checking with my jdk on this machine.
>
>
>     Regards,
>     Shailen (khichi.shailendra@gmail.com  <mailto:khichi.shailendra@gmail.com>)
>     +91-9216020360
>     Mohali, Chandigarh - 160062
>
>
>     On Friday 20 August 2010 01:50 PM, Forrest Xia wrote:
>>     I can run g 2.2 on my ubuntu with sun jdk 1.6.0_20, can you have
>>     a try with that?
>>
>>     Forrest
>
>
>
>
> -- 
> Ivan

Mime
View raw message