geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Forrest Xia <forres...@gmail.com>
Subject Re: Additional Parameters using TranQL Local Resource Adapter and MySQL
Date Tue, 01 Jun 2010 03:35:32 GMT
On Mon, May 31, 2010 at 7:13 PM, Johannes Weberhofer, Weberhofer GmbH <
office@weberhofer.at> wrote:

> Dear David,
>
> sorry for the late reply; I have had a look at the snapshots - but how can
> I update Geronimo to use the new Drivers instead of the recent one?
>
Prepare the connector deployment plan, then use the snapshot RAR to deploy
it. For example, to deploy a postgre datasource:
1. download the snapshot from
http://snapshots.repository.codehaus.org/org/tranql/tranql-connector-postgresql-xa/1.3-SNAPSHOT/tranql-connector-postgresql-xa-1.3-20100428.005903-1.rar
2. install the postgre jdbc driver, the module ID is
postgresql/postgresql/8.3.603.jdbc4/jar, for example.
3. prepare a postgre datasource deployment plan like the attachment.
4. deploy the plan with the rar in admin console. Click "Deploy New"

mysql is similar.

Forrest

Mime
View raw message