geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Billy Vandory <billy_vand...@yahoo.com>
Subject Cannot setup a realm in geronimo 2.2
Date Tue, 18 May 2010 08:56:50 GMT

I'm trying to setup a security realm in geronimo 2.2/tomcat so I can use
BASIC auth from my web app.  My main problem is that *every* example I've
tried leads to a geronimo-web.xml that does not validate.

- GEP has options to create realms in geronimo-web.xml - anything I try with
GEP leads to a deployment plan that doesn't validate.

- This example: 
https://cwiki.apache.org/GMOxDOC20/web-application-security-sample.html 
The geronimo-web.xml does not validate.

I've now tried every example i can find and I just cannot get this working
at all.

Actually, it would be really nice if I could get the example (link above) to
work, because it's almost exactly what I need to do.  

Any ideas or clues or anyone that wants to donate their geronimo-web.xml
file with a configured realm would be really appreciated.








-- 
View this message in context: http://apache-geronimo.328035.n3.nabble.com/Cannot-setup-a-realm-in-geronimo-2-2-tp825748p825748.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message