geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mqce <mike.sweeney.m...@statefarm.com>
Subject Re: jaxws-tools wsgen UnsupportedClassVersionError
Date Thu, 04 Mar 2010 21:28:24 GMT

I changed the compiler in Eclipse from 6.0 back to 5.0 and recompiled, then
suddenly wsgen (command line) worked. Before I was getting
UnsupportedClassVersiobException.
java -version says 1.6
I downloaded wsgen and wsimport.
I'm trying the Oreilly "Web Services Up and Running" examples
-- 
View this message in context: http://n3.nabble.com/jaxws-tools-wsgen-UnsupportedClassVersionError-tp337206p429456.html
Sent from the Users mailing list archive at Nabble.com.

Mime
View raw message