geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rex Wang <rwo...@gmail.com>
Subject Re: Help needed in Geronimo 2.1.5-Snapshot
Date Fri, 26 Feb 2010 03:35:33 GMT
hi
I tested your sample app in an old G2.1.5-snapshot with tomcat
6.0.18-G678601, it works very well.
And I also just tested it in the newest G 2.1.5-snapshot, it seems works
without any problems in my environment.

-Rex
2010/2/12 Padma shree <padmashreeks85@gmail.com>

> Hi,
>
> I have a sample application which uses the Web messaging service to
> simulate stock quotes to a Dojo-enabled client application and i use Tomcat
> NIO connector for comet support. I tried deploying the application in
> Geronimo 2.1.5-Snapshot server, the stock quotes update doesn't happen
> properly but it works well in Geronimo 2.1.4. A look at the requests in the
> firebug shows that the bayeux connection always terminates in a very short
> time interval. however, I don't see any exceptions or errors in the console.
>
> My investigation suggests me that Geronimo 2.1.4 uses tomcat version 6.0.18
> while Geronimo 2.1.5 uses tomcat version 6.0.20 and i also see that there is
> difference in the packaging of tomcat too. Any suggestions, pointers on this
> will be very helpful. Please help.
>
> Thanks
> Padmashree
>



-- 
Lei Wang (Rex)
rwonly AT apache.org

Mime
View raw message