geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From frapien <frank.pien...@gmx.de>
Subject OK: G 2.2 behind a PROXY, could not install plugins remote
Date Fri, 22 Jan 2010 11:30:53 GMT

seems to be an problem with the schrips start-server.bat and startup.bat
reading environment variables
I put GERONIMO_OPTS in geronimo.bat and call geronimo.bat run directly and
ca see the plugins

frapien wrote:
> 
> Hello 
> 
> I want to install a plugin form
> http://geronimo.apache.org/plugins/geronimo-2.2/
> As with G 2.1.4 I've set the environment variable GERONIMO_OPTS=
> -Dhttp.proxyHost=IP-adress
> -Dhttp.proxyPort=8080
> 
> but i doen't get no errors an no Plugin-list. 
> I cab only get the list, when i doen'T have an WEB-PROXY between.
> 
> What has changed in G 2.2?
> Second Question: If I select an plugin to install from the selected URL i
> can't switch to a second e.g. http://geronimo.apache.org/plugins/openjpa2/
> only by exit from GShell, not even by deploy/disconnect
> 
> Thanks, Frank
> 
> 

-- 
View this message in context: http://old.nabble.com/G-2.2-behind-a-PROXY%2C-could-not-install-plugins-remote-tp27237883s134p27271913.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message