geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shailendra <khichi.shailen...@gmail.com>
Subject Re: geronimo2.2- web UI not getting loaded
Date Thu, 31 Dec 2009 04:36:38 GMT
Hi Forrest,
Thanks for the reply.

Tried http://localhost:8080/console , but it also shows the blank page.
Checked netstat -nao|grep 8080
tcp6       0      0 :::8080                 :::*
LISTEN      off (0.00/0/0)
tcp6       0      0 ::1:60604               ::1:8080
TIME_WAIT   timewait (27.83/0/0)
tcp6       0      0 ::1:60602               ::1:8080
TIME_WAIT   timewait (24.13/0/0)
tcp6       0      0 ::1:60601               ::1:8080
TIME_WAIT   timewait (16.81/0/0)
tcp6       0      0 ::1:60603               ::1:8080
TIME_WAIT   timewait (24.88/0/0)
tcp6       0      0 ::1:8080                ::1:60603
TIME_WAIT   timewait (24.88/0/0)

Checked ps -ef|grep geronimo
geronimo process is there running.

Geronimo process has opened 8080 port for listening.
  Listening on Ports:
    1099 0.0.0.0 RMI Naming
    8009 0.0.0.0 Tomcat Connector AJP TomcatAJPConnector
    8080 0.0.0.0 Tomcat Connector HTTP BIO TomcatWebConnector
    8443 0.0.0.0 Tomcat Connector HTTPS BIO TomcatWebSSLConnector
    9999 0.0.0.0 JMX Remoting Connector

  Started Application Modules:
    WAR: org.apache.geronimo.configs/remote-deploy-tomcat/2.2/car

  Web Applications:
    /remote-deploy

Everything seems just fine. Anything else I can try out?

Regards,
Shailen

On Wed, Dec 30, 2009 at 8:52 PM, Forrest Xia <forrestxm@gmail.com> wrote:

> How about http://localhost:8080/console?
>
> I can run 2.2 on ubuntu 8.04, no problem when accessing the welcome page at
> http://localhost:8080/
>
> if still problem, pls check if there is a port listening on 8080
> netstat -nao|grep 8080
>
> check if the geronimo process is normal
> ps -ef|grep geronimo
>
> check if it is the geronimo process opened 8080 port for listening.
>
> Regards,
> Forrest
>

Mime
View raw message