geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ajBodoc <ajbo...@yahoo.com>
Subject Re: Problem with Eclipse Galileo
Date Sat, 28 Nov 2009 00:15:18 GMT

I try install 
geronimo-eclipse-plugin-2.1.5-updatesite
but i have follow  error:

  Cannot connect to keystore.
  This trust engine is read only.
  Cannot complete the install because one or more required items could not
be found.
    Software currently installed: Geronimo v2.1 Server Adapter 2.1.5
(org.apache.geronimo.v21.feature.feature.group 2.1.5)
    Missing requirement: Geronimo v2.1 Server Adapter 2.1.5
(org.apache.geronimo.v21.feature.feature.group 2.1.5) requires
'org.apache.geronimo.jee.v21.jaxbmodel [2.1.5]' but it could not be found

what i can do?

PD: sorry for my bad english



-- 
View this message in context: http://old.nabble.com/Problem-with-Eclipse-Galileo-tp24295815s134p26545405.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message