geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Problem with Eclipse Galileo
Date Thu, 27 Aug 2009 20:02:47 GMT

On Jul 24, 2009, at 9:32 PM, Delos wrote:

> I'm afraid that four digits version number is too strange in eclipse  
> world. So GEP 2.1.5 is more reasonable.
>
> Does anyone knows about the release plan for Geronimo server 2.1.5?

I haven't seen any plans, but it's definitely something we should do.  
Any Release Manager volunteers?

--kevan

Mime
View raw message