geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rex Wang <rwo...@gmail.com>
Subject Re: GShell deploy/redeploy problem?
Date Thu, 02 Jul 2009 08:51:39 GMT
hi Eric, I tried it in G2.1.4, and no problem with that. Try 2.1.4?

-Rex

2009/7/1 ericp56 <eric.phetteplace@twcable.com>

>
>
>
> Hello.
>
> Using Geronimo 2.1.3
>
> I issued a simple redeploy in GShell from my Windows destkop to a Linux
> Server:
>
> eric@workstation:/> deploy/redeploy -u admin -w password -s linuxServer
> c:\\te
> mp\\__IVRFrameworkHttp.war
>    No ModuleID or TargetModuleID provided.  Attempting to guess based
>    on the content of the archive.
>    Attempting to use ModuleID 'twcable/IVRFrameworkHttp/1.0/car'
>    Stopped twcable/IVRFrameworkHttp/1.0/car
>    Unloaded twcable/IVRFrameworkHttp/1.0/car
>    Uninstalled twcable/IVRFrameworkHttp/1.0/car
>    Uploading 1 file(s) to server
>    Uploading __IVRFrameworkHttp.war: 11 KB
>    Uploading __IVRFrameworkHttp.war: 21 KB
>    Uploading __IVRFrameworkHttp.war: 31 KB
>    File upload complete (Server status=OK)
>    File(s) transferred to server.  Resuming deployment operation.
>    Deployed twcable/IVRFrameworkHttp/1.0/car
>    Started twcable/IVRFrameworkHttp/1.0/car
>    Redeployed twcable/IVRFrameworkHttp/1.0/car
> eric@workstation:/>
>
> It looks like it redeployed, but when I inspect the files in the repository
> on the linux server, the project has NOT been redeployed!
>
> If I use the "Deploy New" Web page on the server, the redeployment works
> fine.
>
> Any suggestions?
>
>
> --
> View this message in context:
> http://www.nabble.com/GShell-deploy-redeploy-problem--tp24290474s134p24290474.html
> Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.
>
>

Mime
View raw message