geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Problem with Eclipse Galileo
Date Wed, 01 Jul 2009 21:26:43 GMT
The 2.1.4 plugin does not support Galileo...

You'll need to install one of the nightly/unstable builds of 2.1.5 
plugin until it is released.  See [1] for details.

[1]http://geronimo.apache.org/development-tools.html#DevelopmentTools-NightlyBuilds


-Donald


Ivan Babanin wrote:
> Hello!  Plz help me. When i try to set up Apache Geronimo Server
> Adapter 2.1 in Eclipse Galileo i got the following error:
> 
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: Geronimo v2.1 Server Adapter 2.1.4
> (org.apache.geronimo.v21.feature.feature.group 2.1.4)
> Missing requirement: Geronimo v2.1 Server Adapter 2.1.4
> (org.apache.geronimo.v21.feature.feature.group 2.1.4) requires
> 'org.eclipse.jst.common_core.feature.feature.group
> 2.0.0.v200706041905-1007w311817231426' but it could not be found
> 
> How to solve this problem?
> 

Mime
View raw message