geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florian Schaetz <florian.scha...@optitool.de>
Subject Re: Creating SQL Server (jTDS) Pool failed
Date Tue, 23 Jun 2009 08:38:33 GMT
Donald Woods wrote:

> What was the directory structure and filenames used when you added it to
> the server repository (assuming you already tried the same structure
> that worked for your the other coder) and what name did you use when
> trying to create the datasource name (any special chars)?

I added it with repository/optitool/jtds/1.2.2/jtds-1.2.2.jar (manually,
with the Repository tab in the web console). The automatically
downloaded driver was installed repository/jtds/jtds/1.2/jtds-1.2.jar -
same paths as my colleague's.

I tried to name it in various way - OptitooDB (worked for MySQL - of
course, I removed the MySQL one before trying that), TestDB, MySQLDB,
fnadsnhfs, etc. - no special chars at all.

Hope that helps, but I don't think that the name or the repository name
are the problem here...

Flo

Mime
View raw message